Completed
Planned intergiro systems maintenance. No downtime is expected.

Status
Resolved after about 16 hours
Started
February 16, 2022 at 5:00 PM
Completed
February 17, 2022 at 8:42 AM
Affects
2d API
3d API
Customer portal
Introducers portal
Mobile app
www.intergiro.com
  • Completed
    February 17, 2022 at 8:41 AM

    Maintenance has completed successfully.

  • In progress
    February 16, 2022 at 5:00 PM

    Maintenance is now in progress.

  • Planned
    February 16, 2022 at 5:00 PM

    We are planning for a scheduled maintenance during that time. No downtime is expected.