Intergiro - Problems with transaction authorizations on intergiro acquiring – Incident details

Problems with transaction authorizations on intergiro acquiring

Resolved
Major outage
Started over 1 year agoLasted about 3 hours

Affected

Acquiring & PSP API

Major outage from 7:00 PM to 9:30 PM

Payment Processing

Major outage from 7:00 PM to 9:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.