Intergiro - 0.mycs5cy8o577: Incident with Acquiring & PSP API, 3d API, Merchant Portal – Incident details

0.mycs5cy8o577: Incident with Acquiring & PSP API, 3d API, Merchant Portal

Resolved
Partial outage
Started over 1 year agoLasted 18 minutes

Affected

3d API

Partial outage from 6:58 PM to 7:16 PM

Acquiring & PSP API

Partial outage from 6:58 PM to 7:16 PM

Merchant Portal

Partial outage from 6:58 PM to 7:16 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Investigating
    Investigating

    Degraded performance for acquiring services. Our team is currently working to restore the service. We apologize for any inconvenience