Intergiro - Customers were unable to issue cards - problems on one of card provider side – Incident details

Customers were unable to issue cards - problems on one of card provider side

Resolved
Partial outage
Started 8 months agoLasted about 22 hours

Affected

2d API

Partial outage from 12:34 PM to 10:19 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.