Intergiro - Issue with notifications – Incident details

Issue with notifications

Resolved
Degraded performance
Started 8 months agoLasted about 4 hours

Affected

3d API

Degraded performance from 11:54 AM to 3:38 PM

Mobile Apps

Degraded performance from 11:54 AM to 3:38 PM

2d API

Degraded performance from 11:54 AM to 3:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.