Intergiro - Consent page is partly avalible – Incident details

Consent page is partly avalible

Resolved
Operational
Started 8 months agoLasted about 2 hours

Affected

3d API

Operational from 11:09 AM to 12:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.