Intergiro - 0.n5pkvhfi1rmc: Incident with Acquiring & PSP API – Incident details

0.n5pkvhfi1rmc: Incident with Acquiring & PSP API

Resolved
Major outage
Started 7 months agoLasted 1 minute

Affected

Acquiring & PSP API

Major outage from 10:04 PM to 10:06 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Investigating
    Investigating

    We're experiencing some problems with authorizations for some merchants. Our team is currently working to restore the service. We apologize for any inconvenience