Intergiro - Problem accessing card credentials – Incident details

Problem accessing card credentials

Resolved
Partial outage
Started 7 months agoLasted 13 minutes

Affected

3d API

Partial outage from 12:37 PM to 12:50 PM

2d API

Partial outage from 12:37 PM to 12:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Our card provider has some issues with accessing card credentials. We'll monitor this and update immediately when problem dissapear