Intergiro - Delay with delivering webhooks to 3d clients – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Delay with delivering webhooks to 3d clients
Resolved
Degraded performance
Started 7 months ago
Lasted about 24 hours
Affected
3d API
Degraded performance from 7:03 PM to 7:01 PM
Updates
Resolved
April 19, 2024 at 7:01 PM
Resolved
April 19, 2024 at 7:01 PM
This incident has been resolved.
Investigating
April 18, 2024 at 7:03 PM
Investigating
April 18, 2024 at 7:03 PM
We are currently investigating this incident.