Intergiro - Some features broke after update. – Incident details

Some features broke after update.

Resolved
Degraded performance
Started 20 days agoLasted less than a minute

Affected

DaaS

Operational from 9:11 AM to 9:11 AM

Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.