Intergiro - 0.newam1l9aafd: Incident with DaaS – Incident details

0.newam1l9aafd: Incident with DaaS

Resolved
Major outage
Started 20 days agoLasted 6 minutes

Affected

DaaS

Major outage from 9:26 AM to 9:32 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved
  • Investigating
    Investigating
    We're experiencing a service outage with DaaS product availability. Our team is currently working to restore the service. We apologize for any inconvenience