Intergiro - We're experiencing some problems with user authentication for most of our customer facing products. Our team is currently working to restore the service. We apologize for any inconvenience – Incident details

We're experiencing some problems with user authentication for most of our customer facing products. Our team is currently working to restore the service. We apologize for any inconvenience

Resolved
Degraded performance
Started 12 days agoLasted 40 minutes

Affected

3d API

Degraded performance from 1:15 PM to 1:55 PM

Customer Portal

Degraded performance from 1:15 PM to 1:55 PM

Payment Processing

Degraded performance from 1:15 PM to 1:55 PM

2d API

Degraded performance from 1:15 PM to 1:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.