Intergiro - 2d onboarding issues – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
2d onboarding issues
Resolved
Partial outage
Started 6 days ago
Lasted about 5 hours
Affected
Onboarding
Partial outage from 12:26 PM to 5:54 PM
2d API
Partial outage from 12:26 PM to 5:54 PM
Updates
Resolved
January 16, 2025 at 5:54 PM
Resolved
January 16, 2025 at 5:54 PM
This incident has been resolved.
Investigating
January 16, 2025 at 12:26 PM
Investigating
January 16, 2025 at 12:26 PM
We are currently investigating this incident.