Scheduled for February 06, 2025 at 4:00 PM – 8:00 PM
Affects
DaaS
Under maintenance from 4:00 PM to 8:00 PM
Completed
February 06, 2025 at 8:00 PMCompleted
February 06, 2025 at 8:00 PMMaintenance has completed successfully
In progress
February 06, 2025 at 4:00 PMIn progress
February 06, 2025 at 4:00 PMMaintenance is now in progress
Planned
February 06, 2025 at 4:00 PMPlanned
February 06, 2025 at 4:00 PMWe are planning for a scheduled maintenance during that time.