Intergiro - Transactions authorizations failures. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Transactions authorizations failures.
Resolved
Major outage
Started 28 days ago
Lasted about 5 hours
Affected
Acquiring & PSP API
Major outage from 9:08 AM to 10:09 AM, Operational from 10:09 AM to 1:44 PM
Updates
Resolved
February 18, 2025 at 1:44 PM
Resolved
February 18, 2025 at 1:44 PM
This incident has been resolved.
Monitoring
February 18, 2025 at 10:09 AM
Monitoring
February 18, 2025 at 10:09 AM
We implemented a fix and are currently monitoring the result.
Investigating
February 18, 2025 at 9:08 AM
Investigating
February 18, 2025 at 9:08 AM
We are currently investigating this incident.