Intergiro - Incident with events – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Incident with events
Resolved
Operational
Started 12 days ago
Lasted 1 day
Affected
3d API
Operational from 10:01 AM to 2:50 PM
Updates
Resolved
March 07, 2025 at 2:50 PM
Resolved
March 07, 2025 at 2:50 PM
This incident has been resolved.
Investigating
March 06, 2025 at 10:01 AM
Investigating
March 06, 2025 at 10:01 AM
We are currently investigating this incident.