Merchant Portal Maintenance
Scheduled for January 04, 2024 at 10:00 PM – 10:14 PM
Affects
Merchant Portal
Under maintenance from 10:00 PM to 10:14 PM
- Completed January 04, 2024 at 10:14 PM
- Completed - January 04, 2024 at 10:14 PM- Maintenance has completed successfully. 
 
- In progress January 04, 2024 at 10:00 PM
- In progress - January 04, 2024 at 10:00 PM- Maintenance is now in progress 
 
- Planned January 04, 2024 at 10:00 PM
- Planned - January 04, 2024 at 10:00 PM- We are planning for a scheduled maintenance during that time.