Cards services maintenance

Completed
Scheduled for May 09, 2024 at 12:00 PM – 12:57 PM

Affects

3d API
Mobile Apps
Payment Processing
2d API
Updates
  • Completed
    May 09, 2024 at 12:57 PM
    Completed
    May 09, 2024 at 12:57 PM
    Maintenance has completed successfully.
  • In progress
    May 09, 2024 at 12:00 PM
    In progress
    May 09, 2024 at 12:00 PM
    Maintenance is now in progress
  • Planned
    May 09, 2024 at 12:00 PM
    Planned
    May 09, 2024 at 12:00 PM
    We are planning for a scheduled maintenance during that time.