Scheduled for July 10, 2024 at 4:10 PM – 4:21 PM
Affects
DaaS
Under maintenance from 4:10 PM to 4:21 PM
- Completed July 10, 2024 at 4:21 PM
- Completed - July 10, 2024 at 4:21 PM- Maintenance has completed successfully. 
 
- In progress July 10, 2024 at 4:10 PM
- In progress - July 10, 2024 at 4:10 PM- Maintenance is now in progress 
 
- Planned July 10, 2024 at 4:10 PM
- Planned - July 10, 2024 at 4:10 PM- We are planning for a scheduled maintenance during that time.