Intergiro - Delay new data ingestion for DaaS product – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Delay new data ingestion for DaaS product
Resolved
Partial outage
Started 4 months ago
Lasted about 2 hours
Affected
DaaS
Partial outage from 2:24 PM to 4:14 PM
Updates
Resolved
July 17, 2024 at 4:14 PM
Resolved
July 17, 2024 at 4:14 PM
This incident has been resolved.
Identified
July 17, 2024 at 3:31 PM
Identified
July 17, 2024 at 3:31 PM
We are continuing to work on a fix for this incident.
Investigating
July 17, 2024 at 2:24 PM
Investigating
July 17, 2024 at 2:24 PM
We are currently investigating this incident.