Intergiro - Issues processing payments for some merchants – Incident details
All systems operational
Issues processing payments for some merchants
Resolved
Partial outage
Started 2 months agoLasted 1 day
Affected
Acquiring & PSP API
Partial outage from 10:00 AM to 12:03 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We see that provider has fixed the issue, we see no errors anymore. We're monitoring the system and will update within several hours.
Investigating
Investigating
Cloud provider has some infrastructure issues which cause failures in payment processing for some merchants. We are in contact with provider support to resolve this asap.