Intergiro - 0.njvguphrwef4: Incident with Acquiring & PSP API – Incident details

0.njvguphrwef4: Incident with Acquiring & PSP API

Resolved
Major outage
Started 12 days agoLasted 20 minutes

Affected

Acquiring & PSP API

Major outage from 8:13 PM to 8:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We're experiencing some problems with authorizations for some merchants. Our team is currently working to restore the service. We apologize for any inconvenience