Scheduled for January 27, 2025 at 4:48 PM – 7:10 PM
Affects
DaaS
Under maintenance from 4:48 PM to 7:10 PM
- Completed January 27, 2025 at 7:10 PM
- Completed - January 27, 2025 at 7:10 PM- Maintenance has completed successfully. 
 
- In progress January 27, 2025 at 4:50 PM
- In progress - January 27, 2025 at 4:50 PM- Maintenance is now in progress. 
 
- Planned January 27, 2025 at 4:48 PM
- Planned - January 27, 2025 at 4:48 PM- We are planning for a scheduled maintenance during that time. Some data related to onboarding might not be available.