Intergiro - Possible problems with all service availability due to the incident on cloud provider side – Incident details

Possible problems with all service availability due to the incident on cloud provider side

Resolved
Degraded performance
Started about 1 year agoLasted about 15 hours

Affected

3d API

Degraded performance from 11:06 PM to 2:03 PM

Customer Portal

Degraded performance from 11:06 PM to 2:03 PM

Introducers Portal

Degraded performance from 11:06 PM to 2:03 PM

Merchant Portal

Degraded performance from 11:06 PM to 2:03 PM

Mobile Apps

Degraded performance from 11:06 PM to 2:03 PM

intergiro.com website

Degraded performance from 11:06 PM to 2:03 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.