Intergiro - Delay in automatic onboarding – Incident details

Delay in automatic onboarding

Resolved
Degraded performance
Started about 1 year agoLasted about 1 hour

Affected

Onboarding

Degraded performance from 10:25 PM to 11:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.