Completed
Database maintenance

Status
Resolved after about 1 hour
Started
July 18, 2023 at 4:30 PM
Completed
July 18, 2023 at 5:51 PM
Affects
Customer Portal
2d API
3d API
Mobile Apps
Onboarding
Payment Processing
Introducers Portal
Merchant Portal
DaaS
Third party
Third Party: Google Cloud Platform → Google Cloud SQL
  • Completed
    July 18, 2023 at 5:51 PM

    Maintenance has completed successfully.

  • In progress
    July 18, 2023 at 4:30 PM

    Maintenance is now in progress

  • Planned
    July 18, 2023 at 4:30 PM

    We are planning for a scheduled maintenance during that time.