Intergiro - 0.mzxbuqs6e9z4: Incident with 2d API, 3d API, Customer Portal, Mobile Apps, Payment Processing – Incident details

0.mzxbuqs6e9z4: Incident with 2d API, 3d API, Customer Portal, Mobile Apps, Payment Processing

Resolved
Major outage
Started about 1 year agoLasted 4 minutes

Affected

3d API

Major outage from 11:54 AM to 11:58 AM

Customer Portal

Major outage from 11:54 AM to 11:58 AM

Mobile Apps

Major outage from 11:54 AM to 11:58 AM

Payment Processing

Major outage from 11:54 AM to 11:58 AM

2d API

Major outage from 11:54 AM to 11:58 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Investigating
    Investigating

    We're experiencing general cards API & card payments availability outage for most of our customer facing products. Our team is currently working to restore the service. We apologize for any inconvenience