Update Staging infrastructure
Scheduled for July 19, 2023 at 4:30 PM – 9:14 PM
Affects
Staging environment
Under maintenance from 4:30 PM to 9:14 PM
Completed
July 19, 2023 at 9:14 PMCompleted
July 19, 2023 at 9:14 PMMaintenance has completed successfully.
In progress
July 19, 2023 at 4:30 PMIn progress
July 19, 2023 at 4:30 PMMaintenance is now in progress
Planned
July 19, 2023 at 4:30 PMPlanned
July 19, 2023 at 4:30 PMWe are planning for a scheduled maintenance during that time.