Completed
Update public endpoints infrastructure

Status
Resolved after 19 minutes
Started
July 25, 2023 at 7:10 PM
Completed
July 25, 2023 at 7:29 PM
Affects
Customer Portal
2d API
3d API
Mobile Apps
Onboarding
Payment Processing
Introducers Portal
  • Completed
    July 25, 2023 at 7:29 PM

    Maintenance has completed successfully.

  • In progress
    July 25, 2023 at 7:10 PM

    Maintenance is now in progress

  • Planned
    July 25, 2023 at 7:10 PM

    We are planning for a scheduled maintenance during that time.