Completed
Update production infrastructure

Status
Resolved after about 2 hours
Started
August 08, 2023 at 4:00 PM
Completed
August 08, 2023 at 5:44 PM
Affects
Customer Portal
2d API
3d API
Mobile Apps
Onboarding
Payment Processing
Introducers Portal
DaaS
  • Completed
    August 08, 2023 at 5:44 PM

    Maintenance has completed successfully.

  • In progress
    August 08, 2023 at 4:00 PM

    Maintenance is now in progress

  • Planned
    August 08, 2023 at 4:00 PM

    We are planning for a scheduled maintenance during that time.