Intergiro - Problem with card processing service – Incident details

Problem with card processing service

Resolved
Operational
Started 11 months agoLasted 15 minutes

Affected

3d API

Operational from 3:30 PM to 3:45 PM

Mobile Apps

Operational from 3:30 PM to 3:45 PM

Payment Processing

Operational from 3:30 PM to 3:45 PM

2d API

Operational from 3:30 PM to 3:45 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.