Intergiro - Problem with card processing services related to updates in 3rd party tool – Incident details

Problem with card processing services related to updates in 3rd party tool

Resolved
Major outage
Started 11 months agoLasted about 11 hours

Affected

3d API

Major outage from 9:14 PM to 7:45 AM

Mobile Apps

Major outage from 9:14 PM to 7:45 AM

Payment Processing

Major outage from 9:14 PM to 7:45 AM

2d API

Major outage from 9:14 PM to 7:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.