Resolved
0.n4duobk5ird2: Incident with Acquiring & PSP API

Started
November 09, 2023 at 5:59 AM
Status
Resolved after 2 minutes

Impact

Major outage
Affected
Acquiring & PSP API
  • Resolved
    Resolved

    This incident has been resolved

  • Investigating
    Investigating

    We're experiencing some problems with authorizations for some merchants. Our team is currently working to restore the service. We apologize for any inconvenience