Completed
Maintenance of our 3rd party provider

Status
Resolved after about 3 hours
Started
December 17, 2023 at 2:30 AM
Completed
December 17, 2023 at 5:00 AM
Affects
Onboarding
  • Completed
    December 17, 2023 at 5:00 AM
    Completed
    December 17, 2023 at 5:00 AM

    Maintenance has completed successfully

  • In progress
    December 17, 2023 at 2:30 AM
    In progress
    December 17, 2023 at 2:30 AM

    Maintenance is now in progress

  • Planned
    December 17, 2023 at 2:30 AM
    Planned
    December 17, 2023 at 2:30 AM

    We are planning for a scheduled maintenance during that time.