Resolved
0.n5ytz1omuvf7: Incident with Acquiring & PSP API

Started
December 19, 2023 at 10:19 AM
Status
Resolved after 3 minutes

Impact

Major outage
Affected
Acquiring & PSP API
  • Resolved
    Resolved

    This incident has been resolved

  • Investigating
    Investigating

    We're experiencing some problems with authorizations for some merchants. Our team is currently working to restore the service. We apologize for any inconvenience