Resolved
Problem with payments

Started
December 18, 2023 at 2:03 PM
Status
Resolved after about 23 hours

Impact

Operational
Affected
2d API
3d API
Mobile Apps
Payment Processing
DaaS
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.