Resolved
Issue with transactions

Started
December 27, 2023 at 3:54 PM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
2d API
3d API
Mobile Apps
Payment Processing
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.