Completed
Card processing maintenance

Status
Resolved after about 1 hour
Started
January 09, 2024 at 9:00 AM
Completed
January 09, 2024 at 10:19 AM
Affects
Mobile Apps
Onboarding
Payment Processing
  • Completed
    January 09, 2024 at 10:18 AM
    Completed
    January 09, 2024 at 10:18 AM

    Maintenance has completed successfully.

  • In progress
    January 09, 2024 at 9:00 AM
    In progress
    January 09, 2024 at 9:00 AM

    Maintenance is now in progress

  • Planned
    January 09, 2024 at 9:00 AM
    Planned
    January 09, 2024 at 9:00 AM

    We are planning for a scheduled maintenance during that time.