Resolved
Some problem with onboarding flow

Started
December 27, 2023 at 7:24 PM
Status
Resolved after about 12 hours

Impact

Degraded performance
Affected
Onboarding
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.