Completed
Core service database maintenance

Status
Resolved after 20 minutes
Started
January 02, 2024 at 7:00 PM
Completed
January 02, 2024 at 7:20 PM
Affects
2d API
3d API
Mobile Apps
Payment Processing
  • Completed
    January 02, 2024 at 7:20 PM
    Completed
    January 02, 2024 at 7:20 PM

    Maintenance has completed successfully.

  • In progress
    January 02, 2024 at 7:00 PM
    In progress
    January 02, 2024 at 7:00 PM

    Maintenance is now in progress

  • Planned
    January 02, 2024 at 7:00 PM
    Planned
    January 02, 2024 at 7:00 PM

    We are planning for a scheduled maintenance during that time.