Completed
Updating core & cards services infrastructure

Status
Resolved after about 3 hours
Started
January 17, 2024 at 6:00 PM
Completed
January 17, 2024 at 8:35 PM
Affects
Customer Portal
2d API
3d API
Mobile Apps
Onboarding
Payment Processing
Introducers Portal
  • Completed
    January 17, 2024 at 8:35 PM
    Completed
    January 17, 2024 at 8:35 PM

    Maintenance has completed successfully.

  • In progress
    January 17, 2024 at 6:00 PM
    In progress
    January 17, 2024 at 6:00 PM

    Maintenance is now in progress

  • Planned
    January 17, 2024 at 6:00 PM
    Planned
    January 17, 2024 at 6:00 PM

    We are planning for a scheduled maintenance during that time.