Resolved
Problem with delivering push notification messages to user devices

Started
April 04, 2023 at 2:09 PM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Mobile Apps
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Push notifications are working right now. We keep monitoring for updates from our provider

  • Identified
    Identified

    Problem is on the side of our cloud provider. We are waiting them to deliver fix. We'll update the incident once provider resolve it.

  • Investigating
    Investigating

    We are currently investigating this incident.