Completed
Core services database maintenance

Status
Resolved after about 1 hour
Started
April 19, 2023 at 5:00 PM
Completed
April 19, 2023 at 6:14 PM
Affects
Customer Portal
2d API
3d API
Mobile Apps
  • Completed
    April 19, 2023 at 6:13 PM

    Maintenance has completed successfully.

  • In progress
    April 19, 2023 at 5:00 PM

    Maintenance is now in progress

  • Planned
    April 19, 2023 at 5:00 PM

    We are planning for a scheduled maintenance during that time.