Completed
All services database maintenance

Status
Resolved after 29 minutes
Started
May 25, 2023 at 4:00 PM
Completed
May 25, 2023 at 4:29 PM
Affects
Customer Portal
2d API
3d API
Mobile Apps
Onboarding
Payment Processing
Introducers Portal
DaaS
Third party
Third Party: Google Cloud Platform → Google Cloud SQL
  • Completed
    May 25, 2023 at 4:29 PM

    Maintenance has completed successfully.

  • In progress
    May 25, 2023 at 4:00 PM

    Maintenance is now in progress

  • Planned
    May 25, 2023 at 4:00 PM

    We are planning for a scheduled maintenance during that time.