Resolved
0.mxqfjdt3tgjk: Incident with Onboarding, Introducers Portal

Started
May 22, 2023 at 2:17 PM
Status
Resolved after 1 minute

Impact

Partial outage
Affected
Onboarding
Introducers Portal
  • Resolved

    This incident has been resolved

  • Investigating

    We're experiencing some problems with documents uploading / downloading on onboarding and introducer portals. Our team is currently working to restore the service. We apologize for any inconvenience