Resolved
0.mxqfjkpppngr: Incident with 3d API, Onboarding

Started
May 22, 2023 at 2:19 PM
Status
Resolved after less than a minute

Impact

Major outage
Affected
3d API
Onboarding
  • Resolved

    We're experiencing some problems with users onboarding. Our team is currently working to restore the service. We apologize for any inconvenience

  • Investigating

    We're experiencing some problems with users onboarding. Our team is currently working to restore the service. We apologize for any inconvenience