Intergiro - 0.mxqfjkpppngx: Incident with 2d API, 3d API, Customer Portal, Mobile Apps, Onboarding, Introducers Portal – Incident details

0.mxqfjkpppngx: Incident with 2d API, 3d API, Customer Portal, Mobile Apps, Onboarding, Introducers Portal

Resolved
Major outage
Started about 1 year agoLasted 1 minute

Affected

3d API

Major outage from 2:17 PM to 2:18 PM

Customer Portal

Major outage from 2:17 PM to 2:18 PM

Introducers Portal

Major outage from 2:17 PM to 2:18 PM

Mobile Apps

Major outage from 2:17 PM to 2:18 PM

Onboarding

Major outage from 2:17 PM to 2:18 PM

2d API

Major outage from 2:17 PM to 2:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Investigating
    Investigating

    We're experiencing some problems with user authentication for most of our customer facing products. Our team is currently working to restore the service. We apologize for any inconvenience