Intergiro - 0.mxqfjkpppnh3: Incident with Mobile Apps – Incident details

0.mxqfjkpppnh3: Incident with Mobile Apps

Resolved
Major outage
Started about 1 year agoLasted 1 minute

Affected

Mobile Apps

Major outage from 2:17 PM to 2:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Investigating
    Investigating

    We're experiencing some problems with mobile apps availablity. Our team is currently working to restore the service. We apologize for any inconvenience