Resolved
0.mxqfjkpppngl: Incident with 3d API

Started
May 22, 2023 at 2:17 PM
Status
Resolved after 1 minute

Impact

Major outage
Affected
3d API
  • Resolved

    We're experiencing some problems with 3d API. Our team is currently working to restore the service. We apologize for any inconvenience

  • Investigating

    We're experiencing some problems with 3d API. Our team is currently working to restore the service. We apologize for any inconvenience