0.n1vzamzi7k7b: Incident with Acquiring & PSP API, 3d API

Resolved
Major outage
Started 10 months ago Lasted 24 minutes

Affected

3d API
Acquiring & PSP API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We're experiencing a service outage with Acquiring & PSP API availability. Our team is currently working to restore the service. We apologize for any inconvenience